20/5/08

Debian Etch / Lenny y Compiz

Hace unas semanas yo ya venia queriendo instalar debian, pero ni ganas de grabar CD! Asi que hice USB booteable e instale Debian Etch 4r3.
Despues de eso lo updatee a Lenny usando sus repos y queria instalar compiz. No podia hacerlo andar, me saltaba el error de "No GLXFBConfig for default depth, this isn't going to work" y no sabia que mierda era!
Hice muchas cosas, intentar meter XGL, modificar Xorg (porqeu el nuevo (1.4) viene "vacio") y otras boludeces. Que era al final? Que tenia instalados TODOS los driver de video que habia en las repos, ATI, Vodoo, VMware, etc. y X se confundia (aunque en xorg.conf le haya especificado que driver usar) se ve que xorg.conf es menitra proque ahora le comentarie todo y anda igual(la solucion fue apt-get remove xorg-xserver-video-* y despues apt-get install xorg-xserver-video-intel)!!!



PS: Vista puede venir con lindas cosas de default pero no te da la minima emocion y al seguir usando vista uno solo se degrada mas y mas dentro de los valles del conocimiento minimo sobre OS que tiene el Señor Buertas y sus empleados....